CVE-2014-1534 (retired)

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 30.0 allow remote attackers to cause a denial of service
(memory corruption and application crash) or possibly execute arbitrary
code via unknown vectors.
Assigned-to
chrisccoulson
Package
Upstream:released (30.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (30.0+build1-0ubuntu0.14.04.3)
More Information

Updated: 2019-03-26 12:12:38 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)