CVE-2014-1518 (retired)

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 29.0, Firefox ESR 24.x before 24.5, Thunderbird before 24.5,
and SeaMonkey before 2.26 allow remote attackers to cause a denial of
service (memory corruption and application crash) or possibly execute
arbitrary code via unknown vectors.
Assigned-to
chrisccoulson
Package
Upstream:released (29.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (29.0+build1-0ubuntu0.14.04.2)
Package
Priority: Low
Upstream:released (24.5.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:24.5.0+build1-0ubuntu0.14.04.1)
More Information

Updated: 2019-03-26 12:12:37 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)