CVE-2014-1488

Priority
Description
The Web workers implementation in Mozilla Firefox before 27.0 and SeaMonkey
before 2.24 allows remote attackers to execute arbitrary code via vectors
involving termination of a worker process that has performed a cross-thread
object-passing operation in conjunction with use of asm.js.
Assigned-to
chrisccoulson
Package
Upstream:released (27.0)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
More Information

Updated: 2019-01-14 22:13:31 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)