CVE-2014-1475

Priority
Description
The OpenID module in Drupal 6.x before 6.30 and 7.x before 7.26 allows
remote OpenID users to authenticate as other users via unspecified vectors.
Notes
Package
Upstream:released (6.30)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (7.26-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [7.26-1])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (7.26-1)
More Information

Updated: 2020-09-10 02:56:09 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)