CVE-2014-1421

Priority
Description
mountall 1.54, as used in Ubuntu 14.10, does not properly handle the umask
when using the mount utility, which allows local users to bypass intended
access restrictions via unspecified vectors.
Assigned-to
mdeslaur
Notes
mdeslaurThis is only an issue when combined with the mount utility in
utopic and newer.
Package
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):not-affected
More Information

Updated: 2019-12-05 18:35:41 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)