CVE-2014-0490

Priority
Description
The apt-get download command in APT before 1.0.9 does not properly validate
signatures for packages, which allows remote attackers to execute arbitrary
code via a crafted package.
Assigned-to
mdeslaur
Package
Source: apt (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (1.0.1ubuntu2.3)
More Information

Updated: 2019-03-19 12:13:57 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)