CVE-2014-0489

Priority
Description
APT before 1.0.9, when the Acquire::GzipIndexes option is enabled, does not
validate checksums, which allows remote attackers to execute arbitrary code
via a crafted package.
Assigned-to
mdeslaur
Notes
Package
Source: apt (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):released (1.0.1ubuntu2.3)
More Information

Updated: 2020-01-29 19:48:53 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)