CVE-2014-0475

Priority
Description
Multiple directory traversal vulnerabilities in GNU C Library (aka glibc or
libc6) before 2.20 allow context-dependent attackers to bypass ForceCommand
restrictions and possibly have other unspecified impact via a .. (dot dot)
in a (1) LC_*, (2) LANG, or other locale environment variable.
Notes
 The fix for this introduced a localplt regression
Package
Upstream:released (2.19-7)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.19-0ubuntu6.1)
More Information

Updated: 2019-03-19 12:13:56 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)