CVE-2014-0459

Priority
Description
Unspecified vulnerability in Oracle Java SE 7u51 and 8, and Java SE
Embedded 7u51, allows remote attackers to affect availability via unknown
vectors related to 2D.
Notes
 mdeslaur> in lucid+, NetX and the plugin moved to the icedtea-web package
 jdstrand> sun-java6 is not redistributable, no longer in the archive and
  no longer tracked
 jdstrand> sun-java5 is EOL upstream and no longer tracked
 mdeslaur> See lcms2 regression in bug #30
Package
Source: lcms2 (LP Ubuntu Debian)
Upstream:released (2.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Trusty/esm:needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.6-3ubuntu2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.6-3ubuntu2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.6-3ubuntu2)
Ubuntu 19.04 (Disco Dingo):not-affected (2.6-3ubuntu2)
Ubuntu 19.10 (Eoan):not-affected (2.6-3ubuntu2)
Patches:
Vendor:http://hg.openjdk.java.net/jdk8u/jdk8u/jdk/rev/d6739b8326a4
Upstream:https://github.com/mm2/Little-CMS/commit/74ba391
Package
Upstream:released (6b31-1.13.3-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [6b31-1.13.3-1ubuntu1~0.12.04.2])
Trusty/esm:DNE (trusty was not-affected [6b31-1.13.3-1ubuntu1])
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
Package
Upstream:released (7u55-2.4.7-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [7u55-2.4.7-1ubuntu1~0.12.04.2])
Trusty/esm:DNE (trusty was released [7u55-2.4.7-1ubuntu1])
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-04-26 14:14:46 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)