CVE-2014-0451

Priority
Description
Unspecified vulnerability in Oracle Java SE 5.0u61, 6u71, 7u51, and 8, and
Java SE Embedded 7u51, allows remote attackers to affect confidentiality,
integrity, and availability via vectors related to AWT, a different
vulnerability than CVE-2014-2412.
Notes
 mdeslaur> in lucid+, NetX and the plugin moved to the icedtea-web package
 jdstrand> sun-java6 is not redistributable, no longer in the archive and
  no longer tracked
 jdstrand> sun-java5 is EOL upstream and no longer tracked
Assigned-to
jdstrand
Package
Upstream:released (6b31-1.13.3-1)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (6b31-1.13.3-1ubuntu1)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (7u55-2.4.7-1)
Ubuntu 14.04 LTS (Trusty Tahr):released (7u55-2.4.7-1ubuntu1)
More Information

Updated: 2019-03-19 12:13:55 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)