CVE-2014-0249 (retired)

Priority
Description
The System Security Services Daemon (SSSD) 1.11.6 does not properly
identify group membership when a non-POSIX group is in a group membership
chain, which allows local users to bypass access restrictions via
unspecified vectors.
Package
Source: sssd (LP Ubuntu Debian)
Upstream:released (1.11.7)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.13.1-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.13.1-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.13.1-2)
Ubuntu 19.04 (Disco Dingo):not-affected (1.13.1-2)
Ubuntu 19.10 (Eoan):not-affected (1.13.1-2)
Patches:
Upstream:https://git.fedorahosted.org/cgit/sssd.git/commit/?id=0b6b4b7669b46d3d0b0ebefbc0e1621965444717
Upstream:https://git.fedorahosted.org/cgit/sssd.git/commit/?id=4da27d52078497c5c095f4a4cd9975fe5c83c330
Upstream:https://git.fedorahosted.org/cgit/sssd.git/commit/?id=191d7f7ce3de10d9e19eaa0a6ab3319bcd4ca95d
More Information

Updated: 2019-04-26 14:33:20 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)