CVE-2014-0240

Priority
Description
The mod_wsgi module before 3.5 for Apache, when daemon mode is enabled,
does not properly handle error codes returned by setuid when run on certain
Linux kernels, which allows local users to gain privileges via vectors
related to the number of running processes.
Notes
mdeslaurfrom upstream: The issue is believed to affect Linux systems
running kernel versions >= 2.6.0 and < 3.1.0.
Package
Upstream:released (3.5-1)
Ubuntu 14.04 ESM (Trusty Tahr):released (3.4-4ubuntu2.1.14.04.1)
Patches:
Upstream:https://github.com/GrahamDumpleton/mod_wsgi/commit/d9d5fea585b23991f76532a9b07de7fcd3b649f4
More Information

Updated: 2020-03-18 22:14:39 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)