CVE-2014-0218

Priority
Description
Cross-site scripting (XSS) vulnerability in the URL downloader repository
in repository/url/lib.php in Moodle through 2.3.11, 2.4.x before 2.4.10,
2.5.x before 2.5.6, and 2.6.x before 2.6.3 allows remote attackers to
inject arbitrary web script or HTML via unspecified vectors.
Package
Upstream:released (2.6.3-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.7.5+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.7.5+dfsg-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.7.5+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (2.7.5+dfsg-1)
More Information

Updated: 2019-01-14 21:15:14 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)