CVE-2014-0213 (retired)

Priority
Description
Multiple cross-site request forgery (CSRF) vulnerabilities in
mod/assign/locallib.php in the Assignment subsystem in Moodle through
2.3.11, 2.4.x before 2.4.10, 2.5.x before 2.5.6, and 2.6.x before 2.6.3
allow remote attackers to hijack the authentication of teachers for
quick-grading requests.
Package
Upstream:released (2.6.3-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.7.5+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.7.5+dfsg-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.7.5+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (2.7.5+dfsg-1)
Ubuntu 19.10 (Eoan):not-affected (2.7.5+dfsg-1)
More Information

Updated: 2019-04-26 14:33:18 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)