CVE-2014-0127

Priority
Description
The time-validation implementation in (1) mod/feedback/complete.php and (2)
mod/feedback/complete_guest.php in Moodle through 2.3.11, 2.4.x before
2.4.9, 2.5.x before 2.5.5, and 2.6.x before 2.6.2 allows remote
authenticated users to bypass intended restrictions on starting a Feedback
activity by choosing an unavailable time.
Package
Upstream:released (2.5.5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.5.5)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.5.5)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.5.5)
Ubuntu 19.04 (Disco Dingo):not-affected (2.5.5)
More Information

Updated: 2019-01-14 21:15:12 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)