CVE-2014-0125 (retired)

Priority
Description
repository/alfresco/lib.php in Moodle through 2.3.11, 2.4.x before 2.4.9,
2.5.x before 2.5.5, and 2.6.x before 2.6.2 places a session key in a URL,
which allows remote attackers to bypass intended Alfresco Repository file
restrictions by impersonating a file's owner.
Package
Upstream:released (2.5.5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.5.5)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.5.5)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.5.5)
Ubuntu 19.04 (Disco Dingo):not-affected (2.5.5)
Ubuntu 19.10 (Eoan):not-affected (2.5.5)
More Information

Updated: 2019-04-26 14:33:17 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)