CVE-2014-0123 (retired)

Priority
Description
The wiki subsystem in Moodle through 2.3.11, 2.4.x before 2.4.9, 2.5.x
before 2.5.5, and 2.6.x before 2.6.2 does not properly restrict (1) view
and (2) edit access, which allows remote authenticated users to perform
wiki operations by leveraging the student role and using the Recent
Activity block to reach the individual wiki of an arbitrary student.
Package
Upstream:released (2.5.5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.5.5)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.5.5)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.5.5)
Ubuntu 19.04 (Disco Dingo):not-affected (2.5.5)
Ubuntu 19.10 (Eoan):not-affected (2.5.5)
More Information

Updated: 2019-04-26 14:33:17 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)