CVE-2014-0122

Priority
Description
mod/chat/chat_ajax.php in Moodle through 2.3.11, 2.4.x before 2.4.9, 2.5.x
before 2.5.5, and 2.6.x before 2.6.2 does not properly check for the
mod/chat:chat capability during chat sessions, which allows remote
authenticated users to bypass intended access restrictions in opportunistic
circumstances by remaining in a chat session after an intra-session
capability removal by an administrator.
Package
Upstream:released (2.5.5)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.5.5)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.5.5)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.5.5)
Ubuntu 19.04 (Disco Dingo):not-affected (2.5.5)
More Information

Updated: 2019-01-14 21:15:11 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)