CVE-2014-0065

Priority
Description
Multiple buffer overflows in PostgreSQL before 8.4.20, 9.0.x before 9.0.16,
9.1.x before 9.1.12, 9.2.x before 9.2.7, and 9.3.x before 9.3.3 allow
remote authenticated users to have unspecified impact and attack vectors, a
different vulnerability than CVE-2014-0063.
Notes
Package
Upstream:released (8.4.20)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Package
Upstream:released (9.1.12)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [9.1.12-1])
Package
Upstream:released (9.3.3)
Ubuntu 14.04 ESM (Trusty Tahr):released (9.3.3-1)
More Information

Updated: 2019-12-05 21:06:53 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)