CVE-2013-7459 (retired)

Priority
Description
Heap-based buffer overflow in the ALGnew function in block_templace.c in
Python Cryptography Toolkit (aka pycrypto) allows remote attackers to
execute arbitrary code as demonstrated by a crafted iv parameter to
cryptmsg.py.
Package
Upstream:released (2.6.1-7)
Ubuntu 12.04 ESM (Precise Pangolin):released (2.4.1-1ubuntu0.2)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.6.1-4ubuntu0.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.1-6ubuntu0.16.04.1)
More Information

Updated: 2019-03-26 12:11:48 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)