CVE-2013-7456 (retired)

Priority
Description
gd_interpolation.c in the GD Graphics Library (aka libgd) before 2.1.1, as
used in PHP before 5.5.36, 5.6.x before 5.6.22, and 7.x before 7.0.7,
allows remote attackers to cause a denial of service (out-of-bounds read)
or possibly have unspecified other impact via a crafted image that is
mishandled by the imagescale function.
Notes
 mdeslaur> php uses the system libgd2
Assigned-to
mdeslaur
Package
Source: php5 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (uses system gd)
More Information

Updated: 2019-08-23 08:59:48 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)