CVE-2013-6934

Priority
Description
The parseRTSPRequestString function in Live Networks Live555 Streaming
Media 2013.11.26, as used in VideoLAN VLC Media Player, allows remote
attackers to cause a denial of service (crash) and possibly execute
arbitrary code via a space character at the beginning of an RTSP message,
which triggers an integer underflow, infinite loop, and buffer overflow.
NOTE: this vulnerability exists because of an incomplete fix for
CVE-2013-6933.
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):needed
More Information

Updated: 2019-01-14 21:15:03 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)