CVE-2013-6766

Priority
Description
OpenVAS Administrator 1.2 before 1.2.2 and 1.3 before 1.3.2 allows remote
attackers to bypass the OAP authentication restrictions and execute OAP
commands via a crafted OAP request for version information, which causes
the state to be set to CLIENT_AUTHENTIC.
Notes
 sarnold> I do not know if we are affected; I assigned this to the
  openvas-server package to ensure it does not get lost.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:15:02 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)