CVE-2013-6418 (retired)

Priority
Description
PyWBEM 0.7 and earlier uses a separate connection to validate X.509
certificates, which allows man-in-the-middle attackers to spoof a peer via
an arbitrary certificate.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.8.0~dev650-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.8.0~dev650-1)
Ubuntu 19.04 (Disco Dingo):not-affected (0.8.0~dev650-1)
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-10-09 07:48:53 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)