CVE-2013-6370 (retired)

Priority
Description
Buffer overflow in the printbuf APIs in json-c before 0.12 allows remote
attackers to cause a denial of service via unspecified vectors.
Assigned-to
mdeslaur
Package
Upstream:released (0.11-4)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (0.11-4ubuntu1)
Patches:
Upstream:https://github.com/json-c/json-c/commit/64e36901a0614bf64a19bc3396469c66dcd0b015
More Information

Updated: 2019-09-19 15:46:24 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)