CVE-2013-6368

Priority
Description
The KVM subsystem in the Linux kernel through 3.12.5 allows local users to
gain privileges or cause a denial of service (system crash) via a VAPIC
synchronization operation involving a page-end address.
Ubuntu-Description
Andrew Honig reported an error in the Linux Kernel's Kernel Virtual Machine
(KVM) VAPIC synchronization operation. A local user could exploit this flaw
to gain privileges or cause a denial of service (system crash).
Notes
 jdstrand> per upstream, not guest triggerable because write must be done in
  firmware which is before the guest starts. Also only affects certain
  processors
 jdstrand> per kernel team, too intrusive to backport
Package
Source: linux (LP Ubuntu Debian)
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (3.13.0-1.16)
Patches:
Introduced by 1da177e4c3f41524e886b7f1b8a0c1fc7321cac2Fixed by fda4e2e85589191b123d31cdc21fd33ee70f50fd
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):ignored (was needed now end-of-life)
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):ignored (was needed now end-of-life)
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):ignored (see note)
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Patches:
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):ignored (see note)
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):ignored (was needed now end-of-life)
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):ignored (was needed now end-of-life)
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Package
Upstream:released (3.13~rc4)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-19 12:13:25 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)