CVE-2013-6053

Priority
Description
OpenJPEG 1.5.1 allows remote attackers to obtain sensitive information via
unspecified vectors that trigger a heap-based out-of-bounds read.
Package
Upstream:released (1.5.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.5.2-2)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-08-23 07:16:06 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)