CVE-2013-5739 (retired)

Priority
Description
The default configuration of WordPress before 3.6.1 does not prevent
uploads of .swf and .exe files, which might make it easier for remote
authenticated users to conduct cross-site scripting (XSS) attacks via a
crafted file, related to the get_allowed_mime_types function in
wp-includes/functions.php.
Package
Upstream:released (3.6.1+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.6.1+dfsg-1)
More Information

Updated: 2019-09-19 15:46:12 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)