CVE-2013-5648

Priority
Description
Absolute path traversal vulnerability in the handleStartDataFile function
in DigiDocSAXParser.c in libdigidoc 3.6.0.0, as used in ID-software before
3.7.2 and other products, allows remote attackers to overwrite arbitrary
files via a filename beginning with / (slash) or \ (backslash) in a DDOC
file.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
More Information

Updated: 2019-01-14 21:15:00 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)