CVE-2013-5618 (retired)

Priority
Description
Use-after-free vulnerability in the nsNodeUtils::LastRelease function in
the table-editing user interface in the editor component in Mozilla Firefox
before 26.0, Firefox ESR 24.x before 24.2, Thunderbird before 24.2, and
SeaMonkey before 2.23 allows remote attackers to execute arbitrary code by
triggering improper garbage collection.
Assigned-to
chrisccoulson
Package
Upstream:released (26.0)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Package
Upstream:released (24.2.0)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:24.2.0+build1-0ubuntu1)
More Information

Updated: 2019-03-26 12:10:32 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)