CVE-2013-4540

Priority
Description
Buffer overflow in scoop_gpio_handler_update in QEMU before 1.7.2 might
allow remote attackers to execute arbitrary code via a large (1)
prev_level, (2) gpio_level, or (3) gpio_dir value in a savevm image.
Assigned-to
mdeslaur
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needed
Ubuntu 14.04 LTS (Trusty Tahr):released (2.0.0+dfsg-2ubuntu1.3)
Patches:
Upstream:http://git.qemu.org/?p=qemu.git;a=commit;h=52f91c3723932f8340fe36c8ec8b18a757c37b2b
Package
Upstream:needed
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-19 12:12:43 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)