CVE-2013-4529

Priority
Description
Buffer overflow in hw/pci/pcie_aer.c in QEMU before 1.7.2 allows remote
attackers to cause a denial of service and possibly execute arbitrary code
via a large log_num value in a savevm image.
Assigned-to
mdeslaur
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needed
Ubuntu 14.04 LTS (Trusty Tahr):released (2.0.0+dfsg-2ubuntu1.3)
Patches:
Upstream:http://git.qemu.org/?p=qemu.git;a=commit;h=5f691ff91d323b6f97c6600405a7f9dc115a0ad1
Package
Upstream:needed
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-19 12:12:41 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)