CVE-2013-4496 (retired)

Priority
Description
Samba 3.x before 3.6.23, 4.0.x before 4.0.16, and 4.1.x before 4.1.6 does
not enforce the password-guessing protection mechanism for all interfaces,
which makes it easier for remote attackers to obtain access via brute-force
ChangePasswordUser2 (1) SAMR or (2) RAP attempts.
Assigned-to
mdeslaur
Package
Upstream:released (4.0.16, 4.1.6)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Patches:
Upstream:http://www.samba.org/samba/ftp/patches/security/samba-4.1.5-CVE-2013-4496-CVE-2013-6442.patch
Upstream:http://www.samba.org/samba/ftp/patches/security/samba-4.0.15-CVE-2013-4496-CVE-2013-6442.patch
More Information

Updated: 2019-03-26 12:09:59 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)