CVE-2013-4488

Priority
Description
libgadu before 1.12.0 does not verify X.509 certificates from SSL servers,
which allows man-in-the-middle attackers to spoof servers.
Notes
 mdeslaur> we build with the gnutls backend
 mdeslaur> upstream certs don't actually match host names used, so
 mdeslaur> correct cert validation is difficult.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):needed
Ubuntu 19.10 (Eoan):needed
More Information

Updated: 2019-04-26 14:14:43 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)