CVE-2013-4475

Priority
Description
Samba 3.2.x through 3.6.x before 3.6.20, 4.0.x before 4.0.11, and 4.1.x
before 4.1.1, when vfs_streams_depot or vfs_streams_xattr is enabled,
allows remote attackers to bypass intended file restrictions by leveraging
ACL differences between a file and an associated alternate data stream
(ADS).
Assigned-to
mdeslaur
Notes
mdeslaurper Upstream, Samba 3.2.0 and higher
not a default config
Package
Source: samba (LP Ubuntu Debian)
Upstream:released (3.6.20)
Ubuntu 12.04 ESM (Precise Pangolin):released (2:3.6.3-2ubuntu2.9)
Ubuntu 14.04 ESM (Trusty Tahr):released (2:4.0.13+dfsg-1ubuntu1)
Ubuntu 16.04 LTS (Xenial Xerus):released (2:4.0.13+dfsg-1ubuntu1)
Patches:
Upstream:http://git.samba.org/?p=samba.git;a=commit;h=14d48130870579541c07f5a0f64638e635ddce95 (3.6)
Package
Upstream:released (4.1.1,4.0.11)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
More Information

Updated: 2019-12-05 21:05:42 UTC (commit 0aa5e7c87c8b55d2ec5c7f4ca1179cf75de91961)