CVE-2013-4440

Priority
Description
Password Generator (aka Pwgen) before 2.07 generates weak non-tty
passwords, which makes it easier for context-dependent attackers to guess
the password via a brute-force attack.
Package
Source: pwgen (LP Ubuntu Debian)
Upstream:released (2.07-1)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.3.8-3ubuntu2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.3.8-3ubuntu2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3.3.8-3ubuntu2)
Ubuntu 19.04 (Disco Dingo):not-affected (3.3.8-3ubuntu2)
Ubuntu 19.10 (Eoan):not-affected (3.3.8-3ubuntu2)
Patches:
Other:https://github.com/therealmik/pwgen/compare/securityfixes
More Information

Updated: 2019-04-26 14:14:43 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)