CVE-2013-4339

Priority
Description
WordPress before 3.6.1 does not properly validate URLs before use in an
HTTP redirect, which allows remote attackers to bypass intended redirection
restrictions via a crafted string.
Notes
Package
Upstream:released (3.6.1+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [3.6.1+dfsg-1])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.6.1+dfsg-1)
More Information

Updated: 2020-01-29 19:47:38 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)