CVE-2013-4289

Priority
Description
Multiple integer overflows in lib/openjp3d/jp3d.c in OpenJPEG before 1.5.2
allow remote attackers to have unspecified impact and vectors, which
trigger a heap-based buffer overflow.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-09-19 14:15:41 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)