CVE-2013-4271

Priority
Description
The default configuration of the ObjectRepresentation class in Restlet
before 2.1.4 deserializes objects from untrusted sources, which allows
remote attackers to execute arbitrary Java code via a serialized object, a
different vulnerability than CVE-2013-4221.
Notes
 pfsmorigo> https://github.com/restlet/restlet-framework-java/issues/826
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):needed
More Information

Updated: 2019-01-14 21:14:56 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)