CVE-2013-4249 (retired)

Priority
Description
Cross-site scripting (XSS) vulnerability in the AdminURLFieldWidget widget
in contrib/admin/widgets.py in Django 1.5.x before 1.5.2 and 1.6.x before
1.6 beta 2 allows remote attackers to inject arbitrary web script or HTML
via a URLField.
Notes
mdeslauronly affected 1.5.x+
More Information

Updated: 2019-10-09 07:48:13 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)