CVE-2013-4173

Priority
Description
Directory traversal vulnerability in the trend-data daemon (xymond_rrd) in
Xymon 4.x before 4.3.12 allows remote attackers to delete arbitrary files
via a .. (dot dot) in the host name in a "drophost" command.
Package
Source: xymon (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.3.17-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.3.17-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4.3.17-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.3.17-1)
More Information

Updated: 2019-01-14 21:14:55 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)