CVE-2013-3555 (retired)

Priority
Description
epan/dissectors/packet-gtpv2.c in the GTPv2 dissector in Wireshark 1.8.x
before 1.8.7 calls incorrect functions in certain contexts related to
ciphers, which allows remote attackers to cause a denial of service
(application crash) via a malformed packet.
Package
Upstream:released (1.8.7)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (1.10.6-1)
Patches:
Upstream:http://anonsvn.wireshark.org/viewvc?view=revision&revision=48393
More Information

Updated: 2019-08-23 08:56:23 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)