CVE-2013-2906 (retired)

Priority
Description
Multiple race conditions in the Web Audio implementation in Blink, as used
in Google Chrome before 30.0.1599.66, allow remote attackers to cause a
denial of service or possibly have unspecified other impact via vectors
related to threading in core/html/HTMLMediaElement.cpp,
core/platform/audio/AudioDSPKernelProcessor.cpp,
core/platform/audio/HRTFElevation.cpp, and
modules/webaudio/ConvolverNode.cpp.
Assigned-to
chad
Package
Upstream:released (30.0.1599.66)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (31.0.1650.63-0ubuntu1~20131204.1)
More Information

Updated: 2019-03-26 12:08:55 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)