CVE-2013-2882

Priority
Low
Description
Google V8, as used in Google Chrome before 28.0.1500.95, allows remote
attackers to cause a denial of service or possibly have unspecified other
impact via vectors that leverage "type confusion."
References
Bugs
Notes
 jdstrand> qtjsbackend-opensource-src contains an embedded libv8, however
  applications using qtjsbackend-opensource-src should not process untrusted
  javascript and therefore Ubuntu will not process updates for libv8 in this
  package. (See LP: #1157732 for details)
Assigned-to
chad
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:released (28.0.1500.95)
Ubuntu 17.10 (Artful Aardvark):not-affected (29.0.1547.65-0ubuntu2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [30.0.1599.114-0ubuntu0.12.04.3])
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (29.0.1547.65-0ubuntu2)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (29.0.1547.65-0ubuntu2)
Ubuntu 17.04 (Zesty Zapus):not-affected (29.0.1547.65-0ubuntu2)
Package
Upstream:needed
Ubuntu 17.10 (Artful Aardvark):needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):needed
Package
Source: libv8 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
More Information

Updated: 2017-08-11 23:15:03 UTC (commit 13081)