CVE-2013-2838 (retired)

Priority
Description
Google V8, as used in Google Chrome before 27.0.1453.93, allows remote
attackers to cause a denial of service (out-of-bounds read) via unspecified
vectors.
References
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-2838
https://code.google.com/p/chromium/issues/detail?id=235311
http://googlechromereleases.blogspot.com/2013/05/stable-channel-release.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-2836
https://code.google.com/p/chromium/issues/detail?id=241595
https://code.google.com/p/chromium/issues/detail?id=236631
https://code.google.com/p/chromium/issues/detail?id=232865
https://code.google.com/p/chromium/issues/detail?id=232532
https://code.google.com/p/chromium/issues/detail?id=232389
https://code.google.com/p/chromium/issues/detail?id=231725
https://code.google.com/p/chromium/issues/detail?id=229402
https://code.google.com/p/chromium/issues/detail?id=227390
https://code.google.com/p/chromium/issues/detail?id=226659
https://code.google.com/p/chromium/issues/detail?id=226090
https://code.google.com/p/chromium/issues/detail?id=226012
https://code.google.com/p/chromium/issues/detail?id=225979
https://code.google.com/p/chromium/issues/detail?id=225403
https://code.google.com/p/chromium/issues/detail?id=224920
https://code.google.com/p/chromium/issues/detail?id=223145
https://code.google.com/p/chromium/issues/detail?id=223125
https://code.google.com/p/chromium/issues/detail?id=223034
https://code.google.com/p/chromium/issues/detail?id=222770
https://code.google.com/p/chromium/issues/detail?id=222754
https://code.google.com/p/chromium/issues/detail?id=222036
https://code.google.com/p/chromium/issues/detail?id=196648
https://code.google.com/p/chromium/issues/detail?id=196575
https://code.google.com/p/chromium/issues/detail?id=196571
https://code.google.com/p/chromium/issues/detail?id=181438
https://code.google.com/p/chromium/issues/detail?id=181375
https://code.google.com/p/chromium/issues/detail?id=180920
https://code.google.com/p/chromium/issues/detail?id=180058
https://code.google.com/p/chromium/issues/detail?id=179580
https://code.google.com/p/chromium/issues/detail?id=178761
https://code.google.com/p/chromium/issues/detail?id=178581
https://code.google.com/p/chromium/issues/detail?id=178269
https://code.google.com/p/chromium/issues/detail?id=178130
https://code.google.com/p/chromium/issues/detail?id=177815
https://code.google.com/p/chromium/issues/detail?id=176719
https://code.google.com/p/chromium/issues/detail?id=174920
https://code.google.com/p/chromium/issues/detail?id=173672
https://code.google.com/p/chromium/issues/detail?id=173397
https://code.google.com/p/chromium/issues/detail?id=170715
https://code.google.com/p/chromium/issues/detail?id=168050
https://code.google.com/p/chromium/issues/detail?id=162896
http://googlechromereleases.blogspot.com/2013/05/stable-channel-release.html
Notes
 jdstrand> qtjsbackend-opensource-src contains an embedded libv8, however
  applications using qtjsbackend-opensource-src should not process untrusted
  javascript and therefore Ubuntu will not process updates for libv8 in this
  package. (See LP: #1157732 for details)
 sarnold> I didn't find any information on this from libv8 upstream
 mikesalvatore> The Ubuntu Security Team does not support libv8
Assigned-to
chad
Package
Upstream:released (27.0.1453.93)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [28.0.1500.52-0ubuntu1.12.04.2])
Ubuntu 14.04 LTS (Trusty Tahr):released (28.0.1500.52-0ubuntu2)
Ubuntu 16.04 LTS (Xenial Xerus):released (28.0.1500.52-0ubuntu2)
Ubuntu 18.04 LTS (Bionic Beaver):released (28.0.1500.52-0ubuntu2)
Ubuntu 18.10 (Cosmic Cuttlefish):released (28.0.1500.52-0ubuntu2)
Ubuntu 19.04 (Disco Dingo):released (28.0.1500.52-0ubuntu2)
Package
Source: libv8 (LP Ubuntu Debian)
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):ignored (libv8 not supported)
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Ubuntu 18.10 (Cosmic Cuttlefish):ignored (libv8 not supported)
Ubuntu 19.04 (Disco Dingo):ignored (libv8 not supported)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-03-26 12:08:43 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)