CVE-2013-2632

Priority
Description
Google V8 before 3.17.13, as used in Google Chrome before 27.0.1444.3,
allows remote attackers to cause a denial of service (application crash) or
possibly have unspecified other impact via crafted JavaScript code, as
demonstrated by the Bejeweled game.
Notes
 mikesalvatore> The Ubuntu Security Team does not support libv8
Assigned-to
chad
Package
Upstream:released (27.0.1444.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [28.0.1500.52-0ubuntu1.12.04.2])
Ubuntu 14.04 LTS (Trusty Tahr):released (28.0.1500.52-0ubuntu2)
Ubuntu 16.04 LTS (Xenial Xerus):released (28.0.1500.52-0ubuntu2)
Ubuntu 18.04 LTS (Bionic Beaver):released (28.0.1500.52-0ubuntu2)
Ubuntu 18.10 (Cosmic Cuttlefish):released (28.0.1500.52-0ubuntu2)
Ubuntu 19.04 (Disco Dingo):released (28.0.1500.52-0ubuntu2)
Package
Source: libv8 (LP Ubuntu Debian)
Upstream:released (3.17.13)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):ignored (libv8 not supported)
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Ubuntu 18.10 (Cosmic Cuttlefish):ignored (libv8 not supported)
Ubuntu 19.04 (Disco Dingo):ignored (libv8 not supported)
More Information

Updated: 2019-01-14 22:09:47 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)