CVE-2013-2480

Priority
Description
The RTPS and RTPS2 dissectors in Wireshark 1.6.x before 1.6.14 and 1.8.x
before 1.8.6 allow remote attackers to cause a denial of service
(application crash) via a malformed packet.
Notes
Package
Upstream:released (1.6.14, 1.8.6)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected ([1.10.6-1])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.12.1+g01b65bf-2)
More Information

Updated: 2020-03-18 22:12:36 UTC (commit 2ea7df7bd1e69e1e489978d2724a936eb3faa1b8)