CVE-2013-2082

Priority
Description
Moodle through 2.1.10, 2.2.x before 2.2.10, 2.3.x before 2.3.7, and 2.4.x
before 2.4.4 does not enforce capability requirements for reading blog
comments, which allows remote attackers to obtain sensitive information via
a crafted request.
Notes
Package
Upstream:released (2.5, 2.4.4, 2.3.7, 2.2.10)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.10 (Eoan Ermine):needed
Ubuntu 20.04 (Focal Fossa):DNE
Patches:
Upstream:http://git.moodle.org/gw?p=moodle.git;a=commitdiff;h=9a909b1a359f72b8d384e18da8e05474604279e1 (p1)
Upstream:http://git.moodle.org/gw?p=moodle.git;a=commitdiff;h=89f5e43064245fd1c1f0e5aba16ebd948d88b448 (p2)
More Information

Updated: 2020-04-24 03:14:58 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)