CVE-2013-2080

Priority
Description
The core_grade component in Moodle through 2.2.10, 2.3.x before 2.3.7, and
2.4.x before 2.4.4 does not properly consider the existence of hidden
grades, which allows remote authenticated users to obtain sensitive
information by leveraging the student role and reading the Gradebook
Overview report.
Package
Upstream:released (2.5, 2.4.4, 2.3.7)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):needed
Ubuntu 19.10 (Eoan):needed
Patches:
Upstream:http://git.moodle.org/gw?p=moodle.git;a=commitdiff;h=5df9bc3998095299c6862973866252649a5e0866;hp=4ce97aed0d48514781f0d16cc069b8a7b5e1a67f
More Information

Updated: 2019-04-26 14:14:42 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)