CVE-2013-2024

Priority
Description
OS command injection vulnerability in the "qs" procedure from the "utils"
module in Chicken before 4.9.0.
Notes
Package
Upstream:pending (4.9.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [4.8.0.3-1])
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.10 (Eoan Ermine):needed
Ubuntu 20.04 (Focal Fossa):needed
Patches:
Upstream:http://lists.nongnu.org/archive/html/chicken-hackers/2013-04/msg00060.html
More Information

Updated: 2020-04-24 03:14:57 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)